読者です 読者をやめる 読者になる 読者になる

スティーブジョブスに俺はなる!!

毎日全力を出し切り、自分史上最高を出し続けたい!

GG開発6日目:hybernate pluginがGrails2.4系で使えない

どうやら、次のようなオプションを入れないと使えないらしい

runtime('org.grails.plugins:hibernate4:4.1.11.7') {
    exclude module: 'xml-apis'
}


Issue with runtime dependency hibernate4 for grails 2.4.0 · Issue #95 · grails/grails-gradle-plugin · GitHub